Notice: Deprecated PHP entry point used for AntiSpoof extension. Please use wfLoadExtension instead, see https://www.mediawiki.org/wiki/Extension_registration for more details. [Called from require_once in /var/www/public/wiki/extensions/AntiSpoof/AntiSpoof.php at line 9] in /var/www/public/wiki/includes/debug/MWDebug.php on line 309

Fatal error: Uncaught Exception: VisualEditor is not compatible with the current MediaWiki core (version 1.29.2), it requires: >= 1.30.0. in /var/www/public/wiki/includes/registration/ExtensionRegistry.php:261 Stack trace: #0 /var/www/public/wiki/includes/registration/ExtensionRegistry.php(148): ExtensionRegistry->readFromQueue(Array) #1 /var/www/public/wiki/includes/Setup.php(40): ExtensionRegistry->loadFromQueue() #2 /var/www/public/wiki/includes/WebStart.php(139): require_once('/var/www/public...') #3 /var/www/public/wiki/index.php(40): require('/var/www/public...') #4 {main} thrown in /var/www/public/wiki/includes/registration/ExtensionRegistry.php on line 261